Перейти к содержанию

Структура программы

После запуска программы откроется окно программы, которое имеет следующую структуру:

  • Заголовок окна - отображает наименование программы и базы данных, с которой Вы работаете;
  • Строка меню - содержит группы выпадающих меню, которое необходимы для управления программой;
  • Панель инструментов - содержит кнопки для быстрого доступа к некоторым функция программы;
  • Панель операций - содержит кнопки для быстрого доступа к некоторым функциям программы, например, к функциям склада;
  • Рабочая область - служит для открытия вложенных окон, которые необходимы для внесения сведений в базу данных;
  • Статус-строка - показывает текущее действие, которое выполняет программа и результат его выполнения.

image alt center

Строка меню

Строка меню содержит группы выпадающих меню, которые необходимы для управления программой.

image alt center

Меню "Файл" включает в себя следующие пункты:

  • "Создать базу данных..." (Ctrl+N) - позволяет создать новую базу данных;
  • "Открыть базу данных..." (Ctrl+O) - позволяет открыть ранее созданную базу данных;
  • "Открыть расположение базы данных..." - позволяет открыть папку, где располагается база данных;
  • "Закрыть окно" - позволяет закрыть активное окно в рабочей области;
  • "Экспорт данных в XML..." - позволяет выгрузить данные складского учета в универсальный формат XML для последующего импорта в любую бухгалтерскую программу, в том числе, в программу "1С";
  • "Сохранить базу данных как..." - позволяет сохранить базу данных с новым именем и/или в другом каталоге;
  • "Скопировать на съемный диск" - позволяет скопировать базу данных на съемный диск (флеш-накопитель);
  • "Восстановить со съемного диска" - позволяет восстановить базу данных со съемного диска (флеш-накопителя);
  • "Печать..." (Ctrl+P) - позволяет распечатать справочники или документы;
  • "Выход" - выйти из программы.

image alt center


Меню "Правка" включает в себя пункты для поиска информации в справочниках:

  • "Найти" (Ctrl+F);
  • "Найти далее" (F3).

image alt center


Меню "Вид" включает в себя следующие пункты:

  • "Панель инструментов" - выводит на экран панель инструментов;
  • "Панель операций" - выводит на экран панель операций;
  • "Статус строка" - выводит на экран статус-строку;
  • "Обновить" (F5) - позволяет обновить любое активное вложенное окно программы.

    Примечание

    Вложенные окна при их активизации обновляются автоматически, но при возникновении непредвиденных ситуаций можно использовать данную команду, чтобы снова прочитать содержимое базы данных и вывести данные на экран.

image alt center


Меню "Справочники" включает в себя пункты, которые открывают справочники, необходимые для внесения сведений:

image alt center


Меню "Меню" включает в себя пункты, которые позволяют организовать работу с меню:

image alt center


Меню "Склад" включает в себя пункты, которые позволяют организовать работу со складом:

image alt center


Меню "Отчеты" включает в себя пункты, которые позволяют открыть отчёты, которые предусмотрены в программе для вывода их на печать:

image alt center


Меню "ХАССП" включает в себя пункты, которые позволяют сформировать и вывести на печать документы и журналы по организации ХАССП:

image alt center


Меню "Сервис" включает в себя следующие пункты:

  • "Сжать базу данных" - позволяет сжать базу данных;
  • "Архивировать базу данных" - позволяет сформировать архив с базой данных;
  • "Вложить в письмо базу данных" - позволяет архивировать и вложить базу данных в письмо в программе, которая используется для отправки электронной почты по умолчанию;
  • "Переход на новую базу данных" - позволяет убрать в архив данные заказов, приходов, расходов, списаний, меню-требований, меню на день, чтобы работать в новом году с той же самой базой;
  • "Проверить базу данных" - позволяет проверить базу данных на целостность, а при наличии ошибок исправляет их;
  • "Переход на действующий правовой акт" - позволяет перевести базу данных на действующий правовой акт;
  • "Обновить программу" - позволяет проверить наличие обновлений;
  • "Деактивировать программу" - позволяет деактивировать программу;
  • "Параметры автозаказа" - позволяет создать параметры автоматического заказа;
  • "Параметры..." - позволяет настроить программу;
  • "Удаленный доступ" - позволяет запустить программу для подключения к Вашему компьютеру.

image alt center


Меню "Окно" включает в себя пункты для упорядочивания вложенных окон в рабочей области:

image alt center


Меню "Справка" включает в себя следующие пункты:

  • "Руководство пользователя" (F1) - открывает руководство пользователя;
  • "Ваш Помощник" - открывает Помощник (краткую инструкцию по работе в программе);
  • "Письмо в техническую поддержку" - открывает форму обратной связи для отправки письма в отдел технической поддержки;
  • "О программе" - открывает окно со сведениями о программе.

image alt center


Если открыт какой-либо справочник, доступно дополнительное меню "Действия", которое включает в себя следующие пункты:

  • "Новая строка" - добавить новую строку в открытый справочник;
  • "Изменить (открыть)" - изменить выделенную строку в открытом справочнике;
  • "Копировать строку" - копировать информацию из выделенной строки и добавить ее в новую строку;
  • "Удалить строку" - удалить выделенную строку.

image alt center

Панель инструментов

Панель инструментов содержит кнопки для быстрого доступа к следующим функциям программы:

image alt center

  • image - открыть справочник "Организация";
  • image - открыть справочник "Типы довольствующихся";
  • image - создать новую базу данных;
  • image - открыть ранее созданную базу данных;
  • image - сохранить базу данных под другим именем и/или в другом каталоге;
  • image - открыть форму печати справочника или документа;
  • image - открыть план-меню;
  • image - выполнить анализ план-меню на соответствие нормам питания;
  • image - выполнить анализ распределения калорийности;
  • image - выполнить анализ план-меню на повтор блюд в разрезе 3х дней;
  • image - открыть журнал меню на день;
  • image - открыть журнал меню-требований;
  • image - распечатать ведомости контроля за рационом питания (нетто);

    В меню данной кнопки можно выбрать ведомость, которую необходимо распечатать (брутто или нетто):

    image alt center

  • image - выбрать отчет о химическом составе, который необходимо распечатать (нетто или брутто);

    image alt center

  • image - открыть справочник "Продукты";

  • image - открыть справочник "Содержание витаминов и минералов";
  • image - открыть справочник "Нормы питания";
  • image - добавить технологическую карту блюда;
  • image - открыть справочник "Блюда";

    В меню данной кнопки можно выбрать справочник, который необходимо открыть:

    • "Блюда";
    • "Технологические карты";
    • "Выходы";
    • "Рецептуры".

    image alt center

  • image - распечатать журнал бракеража готовой продукции;

  • image - распечатать журнал бракеража пищевых продуктов;
  • image - открыть журнал витаминизации;
  • image - открыть Помощник (краткую инструкцию по работе в программе) по программе;
  • image - открыть руководство пользователя;
  • image - открыть форму обратной связи для отправки письма в отдел технической поддержки.

Панель операций

Панель инструментов содержит кнопки для быстрого доступа к следующим функциям программы:

image alt center

  • image - открыть справочник "Склады";
  • image - открыть справочник "Поставщики";
  • image - открыть справочник "Остатки на складе";
  • image - открыть журнал заказов продуктов;
  • image - открыть журнал приходов продуктов;
  • image - открыть журнал расходов продуктов;
  • image - открыть журнал списания продуктов;
  • image - распечатать журнал учета движения товаров на складе;
  • image - распечатать оборотно-сальдовую ведомость;
  • image - распечатать ведомость учета остатков продуктов и товаров;
  • image - в меню данной кнопки можно выбрать ведомость, которую необходимо распечатать:

    image alt center

Панель инструментов справочника

Помимо панели инструментов у каждого справочника есть своя дополнительная панель инструментов. Панель инструментов справочника предназначена для работы непосредственно со справочником.

Примечание

В качестве примера приведена панель инструментов справочника "Блюда".

Набор кнопок в других справочниках может отличатся.

image alt center

  • image - добавить новую строку;
  • image - изменить выделенную строку;
  • image - копировать сведения из выделенной строки и добавить новую;
  • image - удалить выделенную строку;
  • image - импортировать технологические карты из XML;
  • image - экспортировать технологические карты в XML;
  • image - открывает окно "Параметры печати", которое позволяет установить параметры печати и выбрать документ;

    В меню данной кнопки можно выбрать вид документа, который необходимо сформировать:

    image alt center

  • image - открыть продукт для редактирования;

  • image - рассчитать стоимость блюд;
  • image - поле имени, к которому относятся записи (например, категория блюд).